[wilhelmtux-discussion] Umlaute [war: Re: offene standards]

Theo Schmidt tschmidt at mus.ch
Don Jan 16 15:47:38 CET 2003


At 18:19 Uhr +0100 15.1.2003, Manfred.Morgner at gmx.net wrote:
>Das Verwenden von Hilfsmitteln wie "&umla;" für "ä" ist solange kein
>Problem, wie man das Wort (in dem es verwendet wird) als solches 
>deuten und so auf die Bedeutung der Krücke schliessen kann.

heisst es nicht "ä"?

>...
>Die Widergabe von Chinesischen, Japanischen und anderen Texten/Informationen
>muss nicht unbedingt in dieser Form erfolgen, kann aber. Es gibt für all
>diese Sprachen möglichkeiten der Darstellung in ASCII-Form, etwas so 
>wie ein "ä" in HTML, die derzeit tatsächlich auch verwendet werden.

Umlaute in Emails und auf HTML-Seiten bereiten mir immer wieder 
Kopfzerbrechen, denn sie funktionieren oft nicht! Besonders ist mir 
dies allerdings erst aufgefallen, seitdem ich teilweise Linux 
verwende.

Es sind zwei getrennte Probleme:

1) Email: Bei meinen verschiedenen abonnierten Email-Listen 
funktionieren die Umlaute meistens, aber oft nicht bei Linux-Listen, 
wobei das Verhalten sehr merkwürdig ist: auf den Linuxbourg-Listen 
funktionieren die Umlaute z.B. für die einen, aber nicht für die 
anderen, und zwar innerhalb desselben Digests. Meine Umlaute kommen 
offenbar bei den einigen Leuten an, aber nicht bei mir! Auf der 
Linuxbourg-Liste konnte keine Lösung gefunden werden.

2) HTML: Beim Browsen mit Konqueror stosse ich auf viele Sites, wo 
die Sonderzeichen nicht funktionieren.

Wenn wir also über offene Formate sprechen, sollten wir zumindest das 
Mini-Problem der Sonderzeichen in Text und HTML lösen können, und 
zwar so, dass das innerhalb aller Computer-Plattformen klappt. 
Besonders in der Schweiz sind wir darauf angewiesen. Nun scheint es 
ausgerechnet bei Linux-System besonders viel Probleme zu geben, zu 
denen niemand die definitive Lösung weiss.

Mein Aufruf deshalb: liest hier jemand mit, der hier wirklich 
dahinter sieht und klar sagen kann, was zu tun ist?

Theo Schmidt